Eudora TM Search Contact Us
Support - Technical Support Resources and Knowledgebase User Forums - See users' online questions and answers about Eudora products, or post your own questions to the Eudora Community. Developers - Resources for Developers writing code to interact with Eudora Press - Press Releases and News Articles Testimonials - Read what others are saying about Eudora
Qualcomm

 

Installing over an earlier version of AIMS or EIMS (v1.x)

Document ID: 2151HQ

ISSUE:

I currently have AIMS or EIMS (v1.x). How do I update to a newer version of EIMS?

SOLUTION:

The installer contains a utility for converting EIMS 1.x users, mailboxes, and settings to a newer version of EIMS. The utility makes a copy of the EIMS 1.x information and puts it in the EIMS folder. The EIMS 1.x information remains untouched and you can resume using EIMS 1.x at anytime.

If you plan on upgrading, you must first stop EIMS 1.x before running the installer. While running the installer, select EIMS Upgrade from EIMS 1.x.

For additional information, reference the EIMS manual.

KEYWORDS: EIMS, UPDATE, UPGRADE


[Search Again]

Did this document help you to resolve your issue?
YES
NO


 

| Home | Online Support | Open Source Development | User Forums | Contact Webmaster |

| QUALCOMM | Section 508 | Privacy Statement | Terms of Use |


© 1999-2009 QUALCOMM Incorporated. All rights reserved. QUALCOMM and Eudora are registered trademarks of QUALCOMM Incorporated. All other trademarks are the property of their respective owners.